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1.0 Introduction 
This document provides step-by-step instructions for assembling a prototype of the Omega Speedster RX. 
Correct assembly of the Speedster RX will ensure a thorough evaluation of this new product's marketability. 
The Speedster RX is a four-wheeled, jet-propelled vehicle with room for two passengers. Its colorful streamlined 
design promises a successful addition to the Omega Corporation product line. To facilitate assembly, the 
Speedster RX is divided into six subassembly groups. 

Intended readers are Omega Corporation technicians with these qualifications: 

• Associate's degree or higher, 

• Good mechanical aptitude,  

• Good computer skills, 

• Practical understanding of Visio® software. 

You will need approximately 60 minutes to complete the procedure in this document. Required parts are listed 
and described in Section 2.0, then referenced by number within the procedural steps of Section 3.0. 
Troubleshooting tips are listed in Section 4.0 on page 21. 
 

http://www.adobe.com/support/usergroup/pdfs/guidetm.pdf
http://www.microsoft.com/trademarks/
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1.1 Conventions 

Terms 
Section 3.0 - Procedure frequently refers to the Visio user interface. Several terms are used to indicate specific 
elements within the interface. These terms are defined in Table 1. 

Table 1 Interface Terms 
Term Refers To 

Menu One of several labelled drop-down menus that appear in a row along the top of the Visio 
screen. Menu names referenced in the text correspond to the menu's label in the Visio 
interface.  

For example, when instructed to select an option from the File menu, scan the labels of 
the Visio menu for the "File" label. 

Icon One of several square pictorial buttons that appear in rows along the top of the Visio 
screen, or in "floating" groups within the drawing area. Each icon has an official name, 
which appears as a tooltip when you hover your pointer over the icon.  

Icon names referenced in the text correspond to the icon's tooltip text. For example, when 
instructed to click the Align Shapes icon, scan your available icons for the "Align Shapes" 
tooltip. 

Context 
Menu 

A list of options that "pops up" when you right-click an area of the screen. The available 
options change depending on where your pointer is when you click. Thus the name 
"context" menu. 

Methods 
Because of Visio's customizable interface, many of the actions described in Section 3.0 can be achieved with 
multiple methods. For example, to save a Visio file, you could: 

• Select Save from the File menu,  

• Click the Save icon button, or  

• Use the Ctrl-s key combination on your keyboard. 

Each procedural step describes only one method of achieving the desired action. While doing the procedural 
steps, if you prefer a different method for an action, feel free to use it. 
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Formatting 
Throughout this document, special formatting helps you distinguish between different types of information, as 
shown in Table 2. 

Table 2 Special Formatting 
Type Of Information Format Example 

Names of screen elements, such as 
buttons, fields, menus, and tabs. 

Bold Click the Save button. 

Type the requestor’s name into 
the User Name field. 

Field entries, menu options, and 
section references. 

Italic When the field is set to Data, the 
form displays additional fields. 

Select Login from the menu. 

Hyperlinks. Blue 
Underlined 

Section 3.0 shows directory tree 
specifications. 

 

1.2 Recommended Usage 

Hardcopy Viewing 
When viewing this document on paper, set Section 2.0 - Parts List and Section 4.0 - Appendix – Troubleshooting 
to one side, so that you can refer to them while doing the procedural steps. 

Online Viewing 
When viewing this document online (using Adobe® Reader or another PDF-compatible browser), follow these 
guidelines for best efficiency: 

• Use the Alt-Tab key combination to quickly switch between this document and your work area in the 
OMEGA kit. 

• Use bookmarks to quickly jump between sections. 

In Adobe Reader, click the Bookmarks tab to display the list of bookmarks. Click any bookmark to view the 
associated section. 

• Use the Split feature to see your current procedure step at the same time as the parts list or the 
troubleshooting tips. 

To activate the Split feature, select Split from the Window menu at the top of your Adobe Reader screen. Your 
viewing screen will divide into two viewing panes that allow you to navigate to two parts of the document at the 
same time. 

Use the bottom Split pane to display the steps you are currently working on. Use the top Split pane to display the 
relevant section of the parts list (or the Troubleshooting section). 

You can adjust the size of the panes by selecting the dividing line and dragging it up or down. If you wish to 
remove the split, select Split from the Window menu again to toggle this feature off. 
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2.0 Parts List 

All parts listed in Table 3 are available in the Online Modules for Engineering Geometric Assemblies (OMEGA) 
construction kit. You will not need to duplicate any parts. 

• The Qty column indicates how many of each part you need.  

• In the Color column, the number in parenthesis corresponds to the Fill Color number in Visio. If no number 
is present, the color is a custom color. 

• In the Texture/Shading column, the number in parenthesis corresponds to the Fill Pattern number in Visio. 

• The Group column shows which parts belong to which subassembly group. 

Table 3 Parts List 

Part # Qty Shape Color Texture/Shading 

Width / 
Length 
(inches) 

Height 
(inches) Group 

1  2 Circle Blue (10) Solid 1.2500 1.2500 

2  2 Octagon Grey (18) Gradient Fill (38) 1.5000 1.5000 

3  2 Circle Grey (17) Gradient Fill (35) 1.5000 1.5000 

4  2 Circle Grey (17) Solid 0.5000 0.5000 

5  2 Circle Cyan (07) Solid 0.3839 0.3839 

A 

Part # Qty Shape Color Texture/Shading 

Width / 
Length 
(inches) 

Height 
(inches) Group 

6  1 Square Yellow (05) Crosshatch (03) 1.6250 1.6250 

7  1 Stick Figure Blue (04) Solid 0.7356 2.0000 

8  1 Stick Figure Red (02) Solid 0.7356 2.0000 

B 

Part # Qty Shape Color Texture/Shading 

Width / 
Length 
(inches) 

Height 
(inches) Group 

9  2 Rectangle Red (02) Solid 6.0000 0.5000 

10  1 Arrow,  
Right-to-Left 

Red (02) Solid 4.2500 1.5000 

11  1 Arrow,  
Left-to-Right 

Red (02) Solid 4.0000 1.3849 

C 
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Part # Qty Shape Color Texture/Shading 

Width / 
Length 
(inches) 

Height 
(inches) Group 

12  1 Hexagon 
(6 sides) 

Grey (17) 
Red (02) 

Striped (13) 1.5000 1.5000 

13  1 Triangle Red (02) Solid 1.5000 1.0000 
D 

Part # Qty Shape Color Texture/Shading 

Width / 
Length 
(inches) 

Height 
(inches) Group 

14  2 Hexagon 
(6 sides) 

Red (02) Solid 1.5000 1.5000 

15  1 Heptagon 
(7 sides) 

Yellow (05) Crosshatch (04) 1.5000 1.5000 

16  2 Cross Yellow (05) Crosshatch (04) 1.5000 1.5000 

17  2 Circle Orange Solid 0.5000 0.5000 

E 

Part # Qty Shape Color Texture/Shading 

Width / 
Length 
(inches) 

Height 
(inches) Group 

18  1 Arrow,  
Right-to-Left 

Blue (04) Solid 1.1811 0.0000 

19  2 Triangle Blue (04) Solid 1.5000 1.0000 

20  1 Rectangle Grey (14) Diagonals (05) 3.0000 0.5000 

21  1 Rectangle Grey (17) Diagonals (02) 3.0000 0.5000 

F 
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3.0 Procedure 

To assemble the Speedster RX, you will first set up your working environment and acquire all needed parts. Then, 
you will assemble each subassembly group. Finally, you will combine the groups into the final product.  

The assembly procedure consists of these major tasks: 

• Set Up Visio Environment (Section 3.1) 

• Select Parts (Section 3.2 on page 9) 

• Assemble Group A (Section 3.3 on page 10) 

• Assemble Group B (Section 3.4 on page 12) 

• Assemble Group C (Section 3.5 on page 13) 

• Assemble Group D (Section 3.6 on page 14) 

• Assemble Group E (Section 3.7 on page 15) 

• Assemble Group F (Section 3.8 on page 17) 

• Assemble Groups Into Final Product (Section 3.9 on page 19). 

3.1 Set Up Visio Environment 
Do these steps 

1. Click the Design Pad Modeling tab at the bottom of the screen to display the Design Pad Modeling page. 

2. Look for a small window in the lower left corner of the screen labelled "Size & Position." 

3. If the Size & Position window is not visible, select Size & Position Window from the View menu at the top of 
the screen. 
The Size & Position window appears in the lower left corner of the screen. 

4. From the File menu at the top of the screen, select Page Setup. 
The Page Setup dialog box opens. 

5. In the dialog box, click the Page Properties tab. 

6. On the Page Properties tab, ensure that the Measurement units field is set to Inches. 

7. Click the OK button. 
The dialog box closes. 

8. Look for ruler markings along the top and left side of the screen. 

9. If rulers are not visible, select Rulers from the View menu at the top of the screen. 
Ruler markings appear along the top and left side of the screen. 

10. From the Tools menu, select Ruler & Grid. 
The Ruler & Grid dialog box opens. 

11. In the dialog box, ensure that the Ruler zero field is set to 0 in. for both Horizontal and Vertical. 

12. Click the OK button. 
The 0 marking on the horizontal ruler should line up with the left side of the drawing area. 
The 0 marking on the vertical ruler should line up with the bottom side of the drawing area. 

13. Click the View menu to expand it, then place your pointer on the Toolbars option so that it is highlighted. 
After a moment, the Toolbars submenu displays. 



Karen Prieto Assembling The Omega Speedster RX 

Prieto_3.5_Instructions.doc Proprietary Page 8 of 21 
 

14. In the Toolbars submenu, ensure that a checkmark appears next to the Action option. 
(If a checkmark does not appear, click the Action option to activate it.) 

15. From the Insert menu at the top of the screen, select New Page. 
The Page Setup dialog box opens. 

16. In the Name field, enter "Group A". 
Note: 

The dialog box should open with the Page Properties tab active.  
If it does not, click the Page Properties tab in order to access the Name field. 

17. Click the OK button. 
The dialog box closes, and the new page displays. 

Note: 
Each page in the Visio file corresponds to a tab along the bottom of the screen.  

Click any tab to view the associated page. 

18. Repeat Steps 15 through 17 to create five additional pages. 
Use these page names: 

• Group B 

• Group C 

• Group D 

• Group E 

• Group F 
You will use these pages to build the product's subassemblies. Once the subassemblies are built, you will 
combine them on the Design Pad Modeling page. 

19. Continue with Section 3.2. 
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3.2 Select Parts 
Examine the available shapes in the OMEGA Kit to find the parts described in the parts list: 

1. Locate Parts 1 through 5, and move them to the Group A page. 
See Table 3 on page 5 for the quantity and description of each part. 

• To confirm a shape's color, right-click it, then select Format> Fill from the context menu. In the Fill dialog 
box, the Color field indicates the shape's exact color. The number in this field corresponds to the number 
in parenthesis in the Color column of the parts list. 

• To confirm a shape's texture/shading, right-click it, then select Format> Fill from the context menu. In the 
Fill dialog box, the Pattern field indicates the shape's texture. The number in this field corresponds to the 
number in parenthesis in the Texture/Shading column of the parts list. 

• To confirm a shape's dimensions, select it, then check the values of the Width and Height fields in the 
Size & Position window (in the lower left corner of the screen). 

• To move a part, do these steps: 

a. Click the desired part to select it. 

b. From the Edit menu, select Cut. 
The selected part disappears. 

c. Switch to the destination page by clicking the page's tab along the bottom of the window. 

d. From the Edit menu, select Paste. 
The selected part reappears. 

Note: 
If desired, you can move multiple parts at once: Press and hold the Ctrl key on  

your keyboard while you click each part. A dotted marquee will appear around your selections. 
Then use the Cut and Paste functions as usual. 

2. Locate Parts 6 through 8, and move them to the Group B page. 
Use the same methods described in Step 1. See Table 3 on page 5 for the quantity and description of each 
part. 

3. Locate Parts 9 through 11, and move them to the Group C page. 

4. Locate Parts 12 and 13, and move them to the Group D page. 

5. Locate Parts 14 through 17, and move them to the Group E page. 

6. Locate Parts 18 through 21, and move them to the Group F page. 

Note: 
Several shapes in the OMEGA kit will remain unused. 

7. Continue with Section 3.3. 
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3.3 Assemble Group A 

Set Up 
1. Click the Group A tab to display the Group A page. 

2. If needed, drag each part away from the others so that all parts are visible on the page. 

3. Select one Part 3 (large grey circle). 

4. Press the Ctrl key on your keyboard, then select the other Part 3 and both Part 2's (octagons). 

5. From the Shape menu at the top of the screen, select Order> Send to Back. 

Place Parts 
6. Select one Part 2. 

7. In the Size & Position window, change the value in the X field to 8, then press the Enter key on your 
keyboard. 
The Part 2 moves to the entered coordinate. 

8. Select the other Part 2. 

9. In the Size & Position window, change the X field to 9.5625, then press your Enter key. 
The other Part 2 moves to the entered coordinate. 

10. Select one Part 3 again. 

11. In the Size & Position window, change the X field to 4.5, then press your Enter key. 
The Part 3 moves to the entered coordinate. 

12. Select the other Part 3. 

13. In the Size & Position window, change the X field to 6.0625, then press your Enter key. 
The other Part 3 moves to the entered coordinate. 

Align Parts 
14. Select one Part 3 again. 

15. Press and hold the Ctrl key on your keyboard, then select the other Part 3 and both Part 2's. 
All four shapes are surrounded by a marquee. 

16. Locate the Align Shapes icon in the toolbars along the top of the screen. 
To identify an icon, place your pointer on it until a tooltip appears with the icon's name. 

17. Click the downward arrow immediately next to the Align Shapes icon. 
The icon expands to reveal six related icons: 

• Align Left • Align Center • Align Right 

• Align Top • Align Middle • Align Bottom 
You will use these icons frequently throughout this procedure. 

18. Pull down the Align Shapes icon (as described in Step 17), then select Align Middle. 
The four parts become vertically-aligned. 

19. Select one Part 2 again. 

20. Press and hold the Ctrl key on your keyboard, then select one Part 4 (small grey circle). 
Both parts are surrounded by a marquee. 
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21. Pull down the Align Shapes icon, then select Align Middle. 
The two parts become vertically-aligned. 

22. With both parts still selected, pull down the Align Shapes icon, then select Align Center. 
The two parts become horizontally-aligned. The grey circle should appear in front of the octagon. 

23. Click any blank space on the page to deselect the parts. 

24. Repeat Steps 19 through 23 for the other Part 2 and Part 4. 

25. Select one Part 3 again. 

26. Press and hold the Ctrl key on your keyboard, then select one Part 1, and one Part 5 (cyan circle). 
All three parts are surrounded by a marquee. 

27. Pull down the Align Shapes icon, then select Align Middle. 
The three parts become vertically-aligned. 

28. With the three parts still selected, pull down the Align Shapes icon, then select Align Center. 
The three parts become horizontally-aligned. The cyan circle should appear in front of the blue circle, and the 
blue circle should appear in front of the grey circle. 

29. Click any blank space on the page to deselect the parts. 

30. Repeat Steps 25 through 29 for the other Part 3, Part 1, and Part 5. 

Create Group 
31. From the Edit menu, select Select All. 

32. From the Shape menu, select Grouping> Group. 
The three parts become grouped as a single object. This object is Group A. 

33. Continue with Section 3.4. 
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3.4 Assemble Group B 

Set Up 
1. Click the Group B tab to display the Group B page. 

2. If needed, drag each part away from the others so that all parts are visible on the page. 

3. Select Part 6 (square). 

4. From the Shape menu, select Order> Send to Back. 

Place & Align Parts 
5. Select Part 6 again. 

6. Press and hold your Ctrl key, then select Part 7 (blue stick figure). 
Both parts are surrounded by a marquee. 

7. Pull down the Align Shapes icon, then select Align Top. 
The two parts become vertically-aligned. 

8. With both parts still selected, pull down the Align Shapes icon, then select Align Right. 
The two parts become horizontally-aligned. The stick figure should appear in front of the square. 

9. Click any blank space on the page to deselect the parts. 

10. Select Part 6 again. 

11. Press and hold your Ctrl key, then select Part 8 (red stick figure). 
Both parts are surrounded by a marquee. 

12. Pull down the Align Shapes icon, then select Align Top. 
The two parts become vertically-aligned. 

13. With both parts still selected, pull down the Align Shapes icon, then select Align Left. 
The two parts become horizontally-aligned. The stick figure should appear in front of the square. 

Create Group 
14. From the Edit menu, select Select All. 

15. From the Shape menu, select Grouping> Group. 
The three parts become grouped as a single object. This object is Group B. 

16. Continue with Section 3.5. 
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3.5 Assemble Group C 

Set Up 
1. Click the Group C tab to display the Group C page. 

2. If needed, drag each part away from the others so that all parts are visible on the page. 

3. Right-click Part 11 (short arrow), then select Shape> Flip Horizontal from the context menu. 

4. Select one Part 9 (rectangle). 

5. Press the Ctrl key on your keyboard, then select the other Part 9. 
Both parts are surrounded by a marquee. 

6. From the Shape menu, select Order> Bring to Front. 

Place & Align Parts 
7. Select Part 10 (long arrow). 

8. In the Size & Position window, set the coordinates to these values: 

Tip: 
If you are viewing this document online, you can copy the  

coordinate values and paste them into the applicable fields in Visio. 

• Begin X = 8.25 

• Begin Y = 2.5 

• End X = 4 

• End Y = 2.5 
(Overwrite the existing values in the fields.) 

9. Click any blank space on the page. 
Part 10 moves to the entered coordinates. 

10. Select Part 11. 

11. In the Size & Position window, set the coordinates to these values: 

• Begin X = 8.4375 

• Begin Y = 3.25 

• End X = 4.4375 

• End Y = 3.25 
(Overwrite the existing values in the fields.) 

12. Click any blank space on the page. 
Part 11 moves to the entered coordinates. 

13. Select one Part 9. 

14. In the Size & Position window, set the coordinates to these values: 

• X = 7.4375 

• Y = 2.5 
(Overwrite the existing values in the fields.) 
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15. Click any blank space on the page. 
The Part 9 moves to the entered coordinates. 

16. Select the other Part 9. 

17. In the Size & Position window, set the coordinates to these values: 

• X = 7.4375 

• Y = 3 
(Overwrite the existing values in the fields.) 

18. Click any blank space on the page. 
The other Part 9 moves to the entered coordinates. 

Create Group 
19. From the Edit menu, select Select All. 

20. From the Shape menu, select Grouping> Group. 
All parts become grouped as a single object. This object is Group C. 

21. Continue with Section 3.6. 
 

3.6 Assemble Group D 

Set Up 
1. Click the Group D tab to display the Group D page. 

2. If needed, drag each part away from the others so that all parts are visible on the page. 

Place & Align Parts 
3. Select Part 12 (hexagon). 

4. In the Size & Position window, change the X field to 7.4375, then press your Enter key. 
Part 12 moves to the entered coordinate. 

5. Select Part 12 again. 

6. Press and hold your Ctrl key, then select Part 13 (triangle). 
Both parts are surrounded by a marquee. 

7. Pull down the Align Shapes icon, then select Align Top. 
The two parts become vertically-aligned. 

8. Click any blank space on the page to deselect the parts. 

9. Select Part 13. 

10. In the Size & Position window, change the X field to 6.25, then press your Enter key. 
Part 12 moves to the entered coordinate. 

Create Group 
11. From the Edit menu, select Select All. 

12. From the Shape menu, select Grouping> Group. 
The two parts become grouped as a single object. This object is Group D. 

13. Continue with Section 3.7. 
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3.7 Assemble Group E 

Set Up 
1. Click the Group E tab to display the Group E page. 

2. If needed, drag each part away from the others so that all parts are visible on the page. 

3. Select one Part 14 (hexagon). 

4. Press the Ctrl key on your keyboard, then select the other Part 14. 
Both parts are surrounded by a marquee. 

5. From the Shape menu, select Order> Send to Back. 

6. Click any blank space on the page to deselect the parts. 

7. Select Part 15 (heptagon). 

8. From the Shape menu, select Order> Send to Back. 

Note: 
Part 15 is selected separately because it  

needs to be behind the Part 14's. 
Place Parts 14 & 16
9. Select one Part 14 again. 

10. In the Size & Position window, change the X field to 6.25, then press your Enter key. 
The Part 14 moves to the entered coordinate. 

11. Select one Part 16 (cross). 

12. In the Size & Position window, change the X field to 6.25, then press your Enter key. 
The Part 16 moves to the entered coordinate. 

13. Select the other Part 14. 

14. In the Size & Position window, change the X field to 7.6354, then press your Enter key. 
The other Part 14 moves to the entered coordinate. 

15. Select the other Part 16. 

16. In the Size & Position window, change the X field to 7.6875, then press your Enter key. 
The other Part 16 moves to the entered coordinate. 

Align Parts 14, 16, & 17
17. Select one Part 16 again. 

18. Press and hold your Ctrl key, then select the other Part 16 and both Part 14's. 
All four parts are surrounded by a marquee. 

19. Pull down the Align Shapes icon, then select Align Top. 
The four parts become vertically-aligned. The crosses should appear in front of the hexagons. 

20. Click any blank space on the page to deselect the parts. 

21. Select one Part 16 again. 

22. Press and hold your Ctrl key, then select one Part 17 (circle). 
Both parts are surrounded by a marquee. 

23. Pull down the Align Shapes icon, then select Align Middle. 
The two parts become vertically-aligned. 
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24. With both parts still selected, pull down the Align Shapes icon, then select Align Center. 
The two parts become horizontally-aligned. They circle should appear in front of the cross. 

25. Click any blank space on the page to deselect the parts. 

26. Repeat Steps 21 through 25 for the other Part 16 and Part 17. 

Place & Align Part 15
27. Select Part 15 (heptagon). 

28. In the Size & Position window, change the X field to 6.9375, then press your Enter key. 
Part 15 moves to the entered coordinate. 

29. Select one Part 14 (hexagon) again. 

30. Press and hold your Ctrl key, then select Part 15. 
Both parts are surrounded by a marquee. 

31. Pull down the Align Shapes icon, then select Align Middle. 
The two parts become vertically-aligned. The heptagon should appear behind the other parts. 

Create Group 
32. From the Edit menu, select Select All. 

33. From the Shape menu, select Grouping> Group. 
All parts become grouped as a single object. This object is Group E. 

34. Continue with Section 3.8. 
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3.8 Assemble Group F 

Set Up 
1. Click the Group F tab to display the Group F page. 

2. If needed, drag each part away from the others so that all parts are visible on the page. 

3. Select one Part 19 (triangle). 

4. Press your Ctrl key, then select the other Part 19. 

5. From the Shape menu, select Order> Bring to Front. 

Place Parts 18, 20, & 21
6. Select Part 18 (arrow). 

7. In the Size & Position window, set the coordinates to these values: 

Tip: 
If you are viewing this document online, you can copy the  

coordinate values and paste them into the applicable fields in Visio. 

• Begin X = 11.25 

• Begin Y = 6.5625 

• End X = 10.0689 

• End Y = 6.5625 
(Overwrite the existing values in the fields.) 

8. Click any blank space on the page. 
Part 18 moves to the entered coordinates. 

9. Select Part 20 (rectangle with 05 pattern). 

10. In the Size & Position window, change the X field to 9.4063, then press your Enter key. 
Part 20 moves to the entered coordinate. 

11. Select Part 21 (rectangle with 02 pattern). 

12. In the Size & Position window, change the X field to 6.4063, then press your Enter key. 
Part 21 moves to the entered coordinate. 

Align Parts 18, 20, & 21
13. Select Part 18 again. 

14. Press and hold your Ctrl key, then select Part 20 and Part 21. 
All three parts are surrounded by a marquee. 

15. Pull down the Align Shapes icon, then select Align Middle. 
The selected shapes become vertically-aligned. 

16. Click any blank space on the page to deselect the parts. 

17. Select Part 21 again. 

18. Press and hold your Ctrl key, then select one Part 19. 

19. Pull down the Align Shapes icon, then select Align Bottom. 
The selected shapes become vertically-aligned. 

20. Click any blank space on the page to deselect the parts. 
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Place & Align Part 19's 
21. Select the same Part 19. 

22. In the Size & Position window, change the X field to 4.1563, then press your Enter key. 
The Part 19 moves to the entered coordinate. 

23. Select the other Part 19. 

24. In the Size & Position window, change the X field to 5.6563, then press your Enter key. 
The other Part 19 moves to the entered coordinate. 

25. Right-click the same Part 19 (the one at the 5.6563 X coordinate), then select Shape> Flip Horizontal from the 
context menu. 

26. Right-click the same Part 19 again, then select Shape> Flip Vertical from the context menu. 

27. Select Part 21 again. 

28. Press and hold your Ctrl key, then select the same Part 19 (the one at the 5.6563 X coordinate). 

29. Pull down the Align Shapes icon, then select Align Bottom. 
The selected shapes become vertically-aligned. 

30. Click any blank space on the page to deselect the parts. 

Create Group 
31. From the Edit menu, select Select All. 

32. From the Shape menu, select Grouping> Group. 
All parts become grouped as a single object. This object is Group F. 

33. Continue with Section 3.9. 
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3.9 Assemble Groups Into Final Product 

Place Group A 
1. Move Group A to the Design Pad Modeling page. 

To move a part, do Steps a through d on page 9. 

2. On the Design Pad Modeling page, select Group A. 

3. In the Size & Position window, set the coordinates to these values: 

• X = 7.2187 

• Y = 3.8437 
(Overwrite the existing values in the fields.) 

4. Click any blank space on the page. 
Group A moves to the entered coordinates. 

Place Group B 
5. Move Group B to the Design Pad Modeling page. 

6. On the Design Pad Modeling page, select Group B. 

7. In the Size & Position window, set the coordinates to these values: 

• X = 5.7188 

• Y = 5.0313 
(Overwrite the existing values in the fields.) 

8. Click any blank space on the page. 
Group B moves to the entered coordinates. Group B should appear in front of Group A. 

Place Group C 
9. Move Group C to the Design Pad Modeling page. 

10. On the Design Pad Modeling page, select Group C. 

11. In the Size & Position window, set the coordinates to these values: 

• X = 7.2813 

• Y = 4.9504 
(Overwrite the existing values in the fields.) 

12. Click any blank space on the page. 
Group C moves to the entered coordinates. Group C should appear in front of Group B. 
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Place Group D 
13. Move Group D to the Design Pad Modeling page. 

14. On the Design Pad Modeling page, select Group D. 

15. In the Size & Position window, set the coordinates to these values: 

• X = 9.0365 

• Y = 5.8229 
(Overwrite the existing values in the fields.) 

16. Click any blank space on the page. 
Group D moves to the entered coordinates. Group D should appear in front of Group C. 

Place Group E 
17. Move Group E to the Design Pad Modeling page. 

18. On the Design Pad Modeling page, select Group E. 

19. In the Size & Position window, set the coordinates to these values: 

• X = 9.4063 

• Y = 5.0938 
(Overwrite the existing values in the fields.) 

20. Click any blank space on the page. 
Group E moves to the entered coordinates. Group E should appear in front of Group D. 

Place Group F 
21. Move Group F to the Design Pad Modeling page. 

22. On the Design Pad Modeling page, select Group F. 

23. In the Size & Position window, set the coordinates to these values: 

• X = 6.9219 

• Y = 4.3542 
(Overwrite the existing values in the fields.) 

24. Click any blank space on the page. 
Group F moves to the entered coordinates. Group F should appear in front of Group E.  

The Speedster RX is completely assembled. Please proceed with product evaluation. Thank you. 
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4.0 Appendix – Troubleshooting 

Table 4 lists several common issues that you may experience while assembling the Speedster RX, and explains 
how to resolve them. 

Table 4 Troubleshooting Tips 
Issue Corrective Action 

You can't match a part's color to the parts 
list. 

Select the part, then select Fill from the Format menu at the top of 
the screen. The Fill dialog box opens. 

In the Fill dialog box, the Color field indicates the shape's exact 
color. The number in this field corresponds to the number in 
parenthesis in the Color column of the parts list. 

You can't match a part's texture/shading to 
the parts list. 

Select the part, then select Fill from the Format menu at the top of 
the screen. The Fill dialog box opens. 

In the Fill dialog box, the Pattern field indicates the shape's 
texture. The number in this field corresponds to the number in 
parenthesis in the Texture/Shading column of the parts list. 

You can't match a part's dimensions to the 
parts list. 

Select the part, then check the values of the Width and Height 
fields in the Size & Position window. 

The Size & Position window is not visible. From the View menu at the top of the screen, select Size & 
Position Window. 

The Size & Position window appears in the lower left corner of the 
screen. 

A part does not properly appear in front of 
another part. 

Right-click the part, then select Shape> Bring to Front from the 
context menu. 

A part does not properly appear behind 
another part. 

Right-click the part, then select Shape> Send to Back from the 
context menu. 

A part does not properly appear in front of 
another part. 

Right-click the part, then select Shape> Bring to Front from the 
context menu. 

A shape doesn’t appear to be in the correct 
location after you enter its coordinates. 

Select the part, and double-check the entered coordinate in the 
Size & Position window.  

In particular, ensure that the value's decimal point is in the correct 
place. 

An arrow shape becomes diagonally 
oriented after you enter its coordinates. 

Select the part, and ensure that the Size & Position window's 
Begin Y and End Y fields contain the same (correct) value. 

An arrow shape becomes longer or shorter 
after you enter its coordinates. 

Select the part, and ensure that the Size & Position window's End 
X field contains the correct value. 
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